multiple packages have no ID

RESOLVED DUPLICATE of bug 540863

Status

addons.mozilla.org Graveyard
Developer Pages
RESOLVED DUPLICATE of bug 540863
9 years ago
2 years ago

People

(Reporter: Bee, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.3) Gecko/20090909 Firefox/3.5.3
Build Identifier: 

So, for some unknown reasons, there is again something of wrong in this AMO upload-process, but i don't know 'what' is it!!!!!!!!!!!!

By the way, "for some unknown reasons", i've got the same version/package of BEEFREE listed for three times in this page: "Manage Versions and Files" ( https://addons.mozilla.org/en-US/developers/versions/57131/ ).
Then, i deleted two files, randomly, as i didn't knew what files were to delete and which one was the one to keep alive!!!!!!!!!!!!!

So, this is what i am thinking... it would be useful, to have in the same table (in this page: "Manage Versions and Files"), something like:
Version | Validation | Status | Created | HASH (md5 or sha1)
for each file in the list!!!!!!!!!!!!!!!!!!!!!!!!

In this way, i could recognize which file is right and wrong, looking at its HASH!!!!!!!!!!!!!!!!!!
Maybe, the long HASH line, could be located under the item!!!(in place of having it in a new column!!!)

bye!!!!!!!!!!!!!!!!!!!!!!!!!
Bee!!!!!!!!!!!!!

Reproducible: Didn't try
Probably a dupe. If this happens after the next version of AMO is deployed (02/02), please file again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 540863
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.