overwriting existing tab contents

RESOLVED DUPLICATE of bug 539986

Status

()

defect
--
major
RESOLVED DUPLICATE of bug 539986
10 years ago
10 years ago

People

(Reporter: e.mail, Unassigned)

Tracking

3.6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 GTB6
Build Identifier: Firefox 3.6.0

opening an link by context menu in new tab will overwrite contents of the tab right from current tab

Reproducible: Always
Please clarify if you want the behaviour to change to this, since this is not currently what Firefox does, otherwise include more information as described at http://tinyurl.com/helpingushelpu
The content of the tab to the right doesn't get overwritten. New tabs which get opened that way are created right next to the current tab. This feature has been implemented in bug 465673. See that bug how to revert that behavior in about:config.

Dao, I can't find another bug to dupe that bug to. But I'm sure there is one. Do you know?
Version: unspecified → 3.6 Branch
When trying to open a new tab from the - let's say - third tab in a row of - again let's say - six tabs the fourth tab will be overwritten and can't be found by clicking on the "back" arrow.

When you want to open a new tab it's best to open this tab in the most right position in the row of tabs.

Firefox 3.6 Windows Vista
This is a new feature in 3.6. See:
https://support.mozilla.com/en-US/kb/New+tabs+do+not+appear+to+the+right+of+the+last+tab?bl=n&s=tabs%20open%20end
Blocks: 465673
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → INVALID
Resolution: INVALID → DUPLICATE
Duplicate of bug: 539986
No longer blocks: 465673
You need to log in before you can comment on or make changes to this bug.