Closed Bug 543531 Opened 11 years ago Closed 11 years ago

FF nor tab cannot be closed

Categories

(Firefox :: General, defect)

3.6 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 61098

People

(Reporter: spiralciric, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6

Programmers on this website made a joke, but it proves as a problem and FF lacks the feature that would resolve it. When you visit it, there is javascript window that appears and by closing it, it reopens a new one and so on, into an infinite loop. Tab cannot be closed nor FF, unless one closes it with Task Manager. However, when you reopen FF, that Tab loads again, so you cannot use FF.

Reproducible: Always

Steps to Reproduce:
1.Visit the website http://neovajlink.blog.hr/
2.Try to close that tab
3.Try to close FF
4.Close with Task Manager
5.Reopen FF
Actual Results:  
Malicious website loaded again, and I was not able to use FF. I managed to escape this by quickly using ctrl+w before the page has loaded.

Expected Results:  
It should have an option to close the tab no matter it has a poppup javascript window in front.
Maybe be a dupe of one of the dependencies of Bug 432687.
Blocks: eviltraps
Version: unspecified → 3.6 Branch
No longer blocks: eviltraps
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: alertloops
You need to log in before you can comment on or make changes to this bug.