Bookmarks toolbar shifts left when the toolbar overflows and mouseover folder contents

RESOLVED DUPLICATE of bug 543065

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 543065
8 years ago
8 years ago

People

(Reporter: Matthew Turnbull [Bluefang], Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.3a1pre) Gecko/20100201 Minefield/3.7a1pre Firefox/3.7
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.3a1pre) Gecko/20100201 Minefield/3.7a1pre Firefox/3.7

I just noticed this on the trunk builds

I have a bookmarks toolbar whose contents overflows off the right side. If I open one of the right-most visible folders, and mouse over its contents, the entire bookmarks toolbar item shifts to the left (either off of the toolbar or behind any other items on the toolbar).

Regression range:
good: http://hg.mozilla.org/mozilla-central/rev/120667a01fd2 (2010-01-11)
bad:  http://hg.mozilla.org/mozilla-central/rev/a43e2f7eda8f (2010-01-12)
https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=120667a01fd2&tochange=a43e2f7eda8f

My guess this is a regression from Bug 526394

Reproducible: Always
Whiteboard: [DUPEME]
Dupe of bug 539344.
I think it's 520615
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Whiteboard: [DUPEME]
Duplicate of bug: 520615
(Reporter)

Comment 3

8 years ago
No, this bug had nothing to do with dragging.. plus, it's already been fixed.
Sorry for not closing it earlier. I kind of forgot about it.
Duplicate of bug: 543065
You need to log in before you can comment on or make changes to this bug.