deb repacks need to use dpkg-deb

RESOLVED DUPLICATE of bug 538699

Status

Firefox for Android Graveyard
General
RESOLVED DUPLICATE of bug 538699
9 years ago
8 years ago

People

(Reporter: aki, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Deb repacks are invalid in our current repackage-deb target (mobile/locales/Makefile.in).  Stuart figured out the attached set of commands.
(Reporter)

Comment 1

9 years ago
Created attachment 425020 [details]
reattaching
(Reporter)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 538699

Updated

8 years ago
Component: Linux/Maemo → General
You need to log in before you can comment on or make changes to this bug.