Change title bar of all CCK Wizard windows to say "Netscape Communicator Customization Kit"

VERIFIED DUPLICATE of bug 8430

Status

CCK
CCK-Wizard
P2
normal
VERIFIED DUPLICATE of bug 8430
20 years ago
19 years ago

People

(Reporter: robinf, Assigned: gayatrib)

Tracking

other
x86
Windows 95

Details

(Reporter)

Description

20 years ago
Currently the title bars of all wizard screens say "Netscape Client
Customization Kit". We want to change the word "Client" to "Communicator".
(Assignee)

Updated

20 years ago
Target Milestone: M7
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED
(Assignee)

Updated

19 years ago
Target Milestone: M7 → M9

Comment 1

19 years ago
Bulk move to M11.
(Reporter)

Updated

19 years ago
Depends on: 8430
(Reporter)

Updated

19 years ago
Priority: P3 → P2
(Reporter)

Comment 2

19 years ago
We want to change the title bar text in each screen to include the configuration
name right-justified.

See Bug 8430 for description of the text we want to appear left-justified in
each screen. We want the screen's title to appear.

Elevating to P2.

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
*** This bug has been marked as a duplicate of 8430 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
verified dup
You need to log in before you can comment on or make changes to this bug.