HTML LI tag not being displayed correctly

VERIFIED DUPLICATE of bug 50480

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 50480
18 years ago
17 years ago

People

(Reporter: Sean Su, Assigned: clayton)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: dup, URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m18) Gecko/20000928
Netscape6/6.0b3
BuildID:    2000092808

in the URL page, the empty list item sections are not show correctly.  They are
clumped together.  There should be at least 6 items in the Current Signup List.

However if people signup, the names appear correctly in the list, but not the
empty list below the names.

Reproducible: Always
Steps to Reproduce:
1.load the url: http://people.netscape.com/ssu/hockey/signup
2.
3.

Actual Results:  The empty list items are clumped together at the top of the list.

Expected Results:  The empty list items should still be shown not clumped
together at the top of the list.	

Communictor 4.x and IE5 shows the list correctly.

Comment 1

18 years ago
changing url to reflect the one in the frames, it's easier to qa without frames.

the code seems valid, the <LI> elements have no text after them, could be the
problem.

over to html element
Assignee: asa → clayton
Component: Browser-General → HTML Element
QA Contact: doronr → lorca
This is a known bug, it relates to marker boxes affecting the line box of the
associated list-item block. There is a dup, can't remember which one, cc'ing
dbaron in case he can remember what to look for...
Whiteboard: dup
Buster has 3 or 4 bugs on this.  He has a fix in hand.


*** This bug has been marked as a duplicate of 50480 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout
You need to log in before you can comment on or make changes to this bug.