command-d doesn't dismiss save dialogs with "don't save" (german locale)

RESOLVED DUPLICATE of bug 207510

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 207510
9 years ago
9 years ago

People

(Reporter: Martin Häcker, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_2; de-de) AppleWebKit/531.21.8 (KHTML, like Gecko) Version/4.0.4 Safari/531.21.10
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; de; rv:1.9.1.7) Gecko/20100111 Lightning/1.0b2pre Thunderbird/3.0.1

When I am asked by thunderbird whether I want to save a mail or not I can't choose the don't save option with command-d like I can with allmost all other applications. (Cocoa for example binds this key automatically).

This would greatly enhance my ability to use thunderbird via the keyboard so I'd apreciate if this goes in.

Regards,
:) Martin

Reproducible: Always

Steps to Reproduce:
1. Open a new mail (command-n)
2. Change something in the text (tab tab, foo)
3. Close the mail (command-w)
Actual Results:  
Dialog has to be dismissed by hand if you don't want to save the chagnes

Expected Results:  
command-d should choose "don't save" in all languages
ctrl-d does :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 207510
You need to log in before you can comment on or make changes to this bug.