Fix validity of HTML output by dependency trees

RESOLVED DUPLICATE of bug 460937

Status

()

Bugzilla
User Interface
--
minor
RESOLVED DUPLICATE of bug 460937
8 years ago
3 years ago

People

(Reporter: GPHemsley, Unassigned)

Tracking

({html5})

Details

(Reporter)

Description

8 years ago
There are a number of HTML validity issues with the dependency trees, including lack of spacing between attributes and misuse and reuse of @id. (Run a page through the validator to see exactly where, in either HTML4 or HTML5 mode—there are issues with both.)

I'm marking this as dependent on bug 546340 because I think that bug ("feature") should be fixed first.
(Reporter)

Updated

8 years ago
Blocks: 546838
(Reporter)

Updated

8 years ago
Keywords: html5
Target Milestone: --- → Bugzilla 3.8
(Reporter)

Updated

8 years ago
Assignee: dependency.views → ui
Component: Dependency Views → User Interface
(Reporter)

Updated

8 years ago
Keywords: student-project

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 460937

Updated

7 years ago
Target Milestone: Bugzilla 4.0 → ---

Updated

3 years ago
Keywords: student-project
You need to log in before you can comment on or make changes to this bug.