Closed Bug 546587 Opened 12 years ago Closed 12 years ago

Add metrics to opentochoice.org

Categories

(Websites Graveyard :: opentochoice.org, defect)

defect
Not set
normal

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: jane, Assigned: abuchanan)

Details

Attachments

(1 file)

Blake and Ken 

We are planning on getting the "Choice" campaign blog site live on Friday in EN and then for end of day Monday (Feb 22) if possible. 

Adding this bug here to make sure all's fine to add metrics to the site. Will be adding more here in the next day or so. 

thanks
Jane
Probably a good idea to assign or cc Blake/Ken, if you want them to read this bug; I don't think they watch Mozilla.com bugs :-)
OS: Mac OS X → All
Hardware: x86 → All
Directions for adding a site to Omniture are available here: https://wiki.mozilla.org/index.php?title=IT/OmnitureSetup

Who's going to implement this?
Component: Other → opentochoice.org
QA Contact: other → opentochoice-org
Web analytics are almost implemented: https://bugzilla.mozilla.org/show_bug.cgi?id=538453
browserchoice.mozilla.com and opentochoice.org are two different sites.  How do we get analytics for opentochoice.org?
This blocks launch.  I'll implement it and blake needs to set up the profile for this domain (separately from browserchoice.mozilla.com).
Assignee: nobody → morgamic
Jeremy's always handled
I meant to say, Jeremy's handled this in the past.  Would you mind creating the profile, Jeremy?  If you show me how to do it, I can take care of this in the future.
Report suite id is: mozillaopentochoiceorg

Blake, to create a new profile just do: Admin -> report suites -> Create New -> Report Suite and then use the default template.
Added these in r62696.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
I see the report suite in Omniture, but I'm not seeing any data/traffic in the reports.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
See any data yet?
Oh sweet they overwrote my changes.
It'll start showing up shortly.
Status: REOPENED → RESOLVED
Closed: 12 years ago12 years ago
Resolution: --- → FIXED
The site has:
<script type="text/javascript">var s_account="mozillaopentochoiceorg";</script> 	 
<script type="text/javascript" src="http://opentochoice.org/opentochoice_content/themes/mozilla_choice/javascript/s_code.js"></script>

Still don't see it in omniture.  What's wrong with the setup?
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
I think you missed bullet point #4.
Alex -- is this a quick fix you can help us with?  Thanks.
Assignee: morgamic → buchanae
Yes.  Waiting on SVN access to commit.  Patch attached.
Alex, committed the patch in r63054.
Thanks.

Will be in production within an hour or two.
Status: REOPENED → RESOLVED
Closed: 12 years ago12 years ago
Resolution: --- → FIXED
Data is now showing up in Omniture.  Thanks Alex!
Status: RESOLVED → VERIFIED
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.