Closed Bug 54661 Opened 21 years ago Closed 17 years ago

scrollbar on overflow:scroll HTML snaps to content not box

Categories

(Core :: Layout, defect, P3)

defect

Tracking

()

RESOLVED INVALID
Future

People

(Reporter: ian, Assigned: attinasi)

References

()

Details

(4 keywords)

See http://www.bath.ac.uk/%7Epy8ieh/internet/eviltests/htmlbodyrendering6.html

ACTUAL RESULTS:
   Vertically, the scroll bar is placed adjacent to the content, leaving a big
   gap between the bottom scroll bar and the bottom border.

EXPECTED RESULTS:
   This is actually correct, it's the border that's in the wrong place.
   Fix bug 47710 and bug 15405 and this will be ok.

There are other bugs with this page, filed separately.
Depends on: 15405, 47710
Whiteboard: could use smaller testcase
Target Milestone: --- → Future
Taking QA per managerial policy.
QA Contact: petersen → py8ieh=bugzilla
Keywords: qawanted
Whiteboard: could use smaller testcase → (py8ieh:could use smaller testcase)
Dupe of bug 47960?
Build reassigning Buster's bugs to Marc.
Assignee: buster → attinasi
On build 20021130 / mac os x 

Can't scroll vertically - no scrollbar. THis is  a side-effect of overflow: auto
or overflow: scroll on html element.
So.. given that we now propagate overflow on the root to the viewport, that
testcase isn't really usable anymore...
Removing testcase keyword, since that one doesn't show the bug, if it still
exists...
Keywords: testcaseqawanted
Keywords: testcase
Whiteboard: (py8ieh:could use smaller testcase)
not clear what the problem used to be
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.