[meta] Required platform capabilities for the new Firefox theme

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
9 years ago
5 years ago

People

(Reporter: faaborg, Unassigned)

Tracking

(Depends on: 1 bug)

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

This is a meta tracking bug for all of the platform functionality that is required to implement the next Firefox theme.
(Reporter)

Updated

9 years ago
Depends on: 513157, 546822, 513170, 513418, 408284
(Reporter)

Updated

9 years ago
Summary: [meta] Platform capabilities for the new Firefox theme → [meta] Required platform capabilities for the new Firefox theme
(Reporter)

Updated

9 years ago
Depends on: 546844

Updated

9 years ago
Depends on: 544099

Updated

9 years ago
Depends on: 450767, 458407

Updated

9 years ago
Depends on: 555987
(Reporter)

Updated

8 years ago
Depends on: 568040

Updated

7 years ago
Depends on: 513159
The new Firefox theme (for Firefox 4) is done.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.