Using backspace to go from a message back to inbox no longer works

RESOLVED WORKSFORME

Status

()

Firefox
Keyboard Navigation
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: imahawki, Unassigned)

Tracking

3.6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dupeme?], URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6

This is my first bug report so please forgive any bad formatting or incomplete information.

Previous to Firefox v3.6, when I was in gmail if I would click on a message and read it and then hit the backspace key, it would go back to my inbox.  Now this works sporadically.  Generally it does not work, nothing happens at all when I press backspace.  Some times it does work and some times it will finally jump back several pages at once.

Reproducible: Sometimes

Steps to Reproduce:
1. Go to your gmail inbox
2. Click on a message to read it
3. Press backspace to go back to your inbox.
Actual Results:  
Nothing happens, or eventually if you push backspace enough, FF will jump back several pages.

Expected Results:  
Navigate back ONE page to the inbox.

Comment 1

8 years ago
Works for me. I don't have Google Buzz activated. Do you?
(Reporter)

Comment 2

8 years ago
I did but I just completely deactivated it and deleted my profile and the problem still exists.

Comment 3

8 years ago
As it is happening sporadically, it sounds like you are in an input field on the times it doesn't work. If you are in a text input (or address bar, search, etc.) the backspace will go to delete a letter.

Next time it doesn't work, can you try clicking in an "empty" area and try again. If that works, this is likely the cause. Please post back on your results.
(Reporter)

Comment 4

8 years ago
I'm definitely not in an input field.  I just reinstalled 3.6 to see if that made a difference and it did not.  This is only a problem on ONE PC that I use.  Maybe I need to do a fresh install.

Comment 5

8 years ago
Please try starting Firefox in Safe Mode and see if it persists http://support.mozilla.com/en-US/kb/Safe+Mode

If it does continue in safe mode the next step is to try a new profile? http://support.mozilla.com/en-US/kb/Managing+profiles

Comment 6

8 years ago
Reporter -> Are you still experiencing this issue? Have you tried safe mode or a new profile?

Comment 7

8 years ago
This could be a duplicate of Bug 537220.
(Reporter)

Comment 8

8 years ago
Yes, I'm still experiencing issues, but Alt-Left appears to work so I think this is separate.  Issues are still sporadic but do NOT appear to be associated with changes in focus.

Updated

7 years ago
Version: unspecified → 3.6 Branch

Comment 9

7 years ago
Reporter -> Are you still experiencing this issue with the latest version of Firefox 4? Does the issue occur with the latest nightly? http://nightly.mozilla.org/
Whiteboard: [dupeme?]
(Reporter)

Comment 10

7 years ago
Issue appears resolved in FF4.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.