Bugzilla::Install::Requirements should use &Win32::BuildNumber

RESOLVED INVALID

Status

()

Bugzilla
Installation & Upgrading
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: glob, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
Bugzilla::Install::Requirements currently looks in the registry to get the ActivePerl build ID.  This may not match the current build ID of the running perl executable.

_get_activestate_build_id should be updated to call &Win32::BuildNumber instead.
(Reporter)

Comment 1

8 years ago
oops, already covered by attachment 428125 [details] [diff] [review] on bug 547336
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.