Third-party toolbarbutton icons is always out of focus

RESOLVED DUPLICATE of bug 547419

Status

()

defect
RESOLVED DUPLICATE of bug 547419
10 years ago
10 years ago

People

(Reporter: alice0775, Unassigned)

Tracking

({regression})

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.2pre) Gecko/20100218 Firefox/3.6.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a2pre) Gecko/20100222 Minefield/3.7a2pre ID:20100222043430

If third-party toolbarbutton icons size are 16px, third-party toolbarbutton icons are always out of focus.

As for third-party addon toolbarbutton icons, size of the small icon is 16px.




Reproducible: Always

Steps to Reproduce:
1.Start Minefild width New profile
2.Install third-party addon and put toolbarbutton to toolbar.
3.
Actual Results:  
Third-party toolbarbutton icons are enlarged and always out of focus.

Expected Results:  
Third-party toolbarbutton icons should display in original size.
Blocks: 546098
Keywords: regression
Version: unspecified → Trunk
Posted image Toolbarbutton icons
Upper image is 20100222 nightly, lower image is 20100201.
(In reply to comment #1)
> bug 547419 ?
Bug 547419 is regression of Bug545842 for with toolbarbutton type=menu-button,
However, this bug is regression of Bug 546098.
(In reply to comment #3)
> (In reply to comment #1)
> > bug 547419 ?
> Bug 547419 is regression of Bug545842 for with toolbarbutton type=menu-button,
> However, this bug is regression of Bug 546098.

Nope, it's not just about type=menu-button, and it wrongly points to bug 545842...
No longer blocks: 546098
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 547419
You need to log in before you can comment on or make changes to this bug.