Win32 installer should put Netscape in Quick Launch bar

VERIFIED DUPLICATE of bug 28174

Status

P3
enhancement
VERIFIED DUPLICATE of bug 28174
18 years ago
14 years ago

People

(Reporter: peterlubczynski-bugs, Assigned: ssu0262)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
In Windows 98, 2000, and any other Windows OS which has Active Destop, the
installer should put a shortcut to Netscape in the Quick Lanuch toolbar.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 28174 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.