Closed Bug 548242 Opened 10 years ago Closed 8 years ago

http://blog.mozilla.com/ takes too long to get to the content.

Categories

(Websites :: Other, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 725692

People

(Reporter: gerv, Assigned: jslater)

References

()

Details

As "Anonymous Coward" pointed out on my blog:
http://weblogs.mozillazine.org/gerv/archives/2010/02/content_what_content_awards.html

Our content is a long way down.

http://img51.imageshack.us/img51/848/contenth.png

That particular post wasn't helped by starting off with a big image itself. But still, can we reduce the depth of the header? I think it could shrink a lot vertically.

Gerv
IMO this isn't a high enough priority to warrant an immediate fix, but I'm assigning it to myself so we can keep it in mind when we redesign the site/blog later this year.
Assignee: nobody → jslater
Not technically a dupe, but this will be superseded by the new unified blog design.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 725692
You need to log in before you can comment on or make changes to this bug.