If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Add "Characters Used" to the translation boxes

RESOLVED DUPLICATE of bug 550907

Status

addons.mozilla.org Graveyard
Public Pages
P3
enhancement
RESOLVED DUPLICATE of bug 550907
8 years ago
2 years ago

People

(Reporter: clouserw, Assigned: jbalogh)

Tracking

unspecified
4.x (triaged)
Dependency tree / graph

Details

(Reporter)

Description

8 years ago
The translation boxes should take an optional parameter that, if present, shows an x/y character counter on the page.

The HTML for the counter is:

   <p class="trans-char-count">Characters used: <span>454</span>/500</p>

It should go right after div.transbox-new and right before div.tab-wrapper in transbox.html.  Oh, and it should be localized.
(Reporter)

Comment 1

8 years ago
Looks like the behavior of this is changing in bug 547317 so marking dependent
Depends on: 547317
(Reporter)

Updated

8 years ago
Target Milestone: 5.8 → 5.9
(Reporter)

Updated

8 years ago
Depends on: 550907
(Reporter)

Comment 2

8 years ago
no longer a priority
Target Milestone: 5.9 → 4.x (triaged)
(Reporter)

Comment 3

8 years ago
meh, no reason for this to be another bug
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 550907
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.