Email scam warning from sources that I trust, Thunderbird should "learn" those trusted sites

RESOLVED DUPLICATE of bug 320351

Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 320351
8 years ago
8 years ago

People

(Reporter: jim walden, Unassigned)

Tracking

x86
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.8) Gecko/20100202 Firefox/3.5.8 (.NET CLR 3.5.30729)
Build Identifier: Thunderbird 3.0.1

I get a possible scam warning on sites I trust.  The prime example is email from American Airlines (netsaavers.C5FZ7A.284495@email.aa.com).  I say to ignore warning, but I wonder why Thunderbird does not "learn" to trust email from that site?

Reproducible: Always

Steps to Reproduce:
1.  Open an email from American Airlines (netsaavers.C5FZ7A.284495@email.aa.com)
2.
3.
Actual Results:  
I get the possible scam warning every time.

Expected Results:  
After saying to ignore the warning several times, Thunderbird should learn to trust that site on my computer.

After saying to ignore the warning several times (10-12 or so?), Thunderbird should learn to trust that site on my computer.
(Reporter)

Updated

8 years ago
Version: unspecified → 3.0

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 320351
You need to log in before you can comment on or make changes to this bug.