Provide a facility to send Last-Modified time when we email attachments.

RESOLVED DUPLICATE of bug 277405

Status

MailNews Core
Attachments
--
enhancement
RESOLVED DUPLICATE of bug 277405
8 years ago
8 years ago

People

(Reporter: Biju, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Thanks for bug 178506 fix, now we can maintain the last modified time when we download and save a file.

We need a similar facility when we email a file as an attachment.
ie, when we attach a file we need to capture the "Last-Modified" time as header.
And when we receive such an email and user try to save the attachment we need to use that header as file modified time. 

We should also provide an about:config item to enable/disable this feature as some have concerns.
see bug 390776 Comment 6, a bug to provide ability in JavaScript to get the files last modified time among other things.
Also another about:config item to do decide the last modified time while saving the file.
(Reporter)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 277405
You need to log in before you can comment on or make changes to this bug.