Closed Bug 549313 Opened 10 years ago Closed 10 years ago

Changing system font can cause Fonts & Colors Advanced dialog to be cropped

Categories

(Firefox :: Preferences, defect, trivial)

x86
Windows XP
defect
Not set
trivial

Tracking

()

RESOLVED DUPLICATE of bug 394795

People

(Reporter: igor.ns, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6

Advanced font customizing

Reproducible: Always

Steps to Reproduce:
1. Change default font
2.////
3.////
Actual Results:  
tools/options/content/font....click advanced

Expected Results:  
Fix :)
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729) ID:20100115144158

WFM on XP SP3. Have you modified your default font sizes or DPI in Windows?
Yes, changed all default system fonts to lucida grande
This looks to be a duplicate of Bug 394795 - even though that bug was reported for Linux. Tyler?

(Updated summary text)
Component: General → Preferences
QA Contact: general → preferences
Summary: Cosmetic prob → Changing system font can cause Fonts & Colors Advanced dialog to be cropped
Probably is ;)
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 394795
You need to log in before you can comment on or make changes to this bug.