If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

ctrl+Mouse wheel [font sizing] does not update view>text size menu

RESOLVED FIXED

Status

SeaMonkey
UI Design
P3
normal
RESOLVED FIXED
17 years ago
13 years ago

People

(Reporter: timeless, Assigned: Peter ``jag'' Annema)

Tracking

Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
ctrl wheel a few times from text size=100%
text size menu doesn't update.
QA Contact: sairuh → janc

Comment 1

17 years ago
*** Bug 56605 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 2

17 years ago
Hooking this up is a two step process:

1) Make the current (text) zoom level accessible from JS (bug 57984)
2) Rewrite the text size menu code

Marking this depending on bug 57984.
Status: NEW → ASSIGNED
Depends on: 57984
cc'ing lorca for events qa...
(Assignee)

Comment 4

17 years ago
Rewriting the text size menu as part of bug 64449.
Depends on: 64449
(Assignee)

Comment 5

17 years ago
This should be fixed. Can someone verify this is indeed the case?
patch tested on win2k ; works perfectly.
(Assignee)

Comment 7

17 years ago
Fix went in, have heard it indeed works on Windows and Linux, marking fixed.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.