Dynamic font size not updating in menu

VERIFIED DUPLICATE of bug 54964

Status

P3
normal
VERIFIED DUPLICATE of bug 54964
18 years ago
11 years ago

People

(Reporter: tarnar, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m18) Gecko/20001010
BuildID:    2000101014

When changing the font size with the mousewheel, the View->Text Size menu entry
does not update accordingly.

Reproducible: Always
Steps to Reproduce:
1. Enable dynamic font sizing with the mousewheel.
2. Spin that wheel!  Watch the pretty fonts change.
3. Go to the View menu, the Text Size entry has not changed.
4. Select the same font size as you had before (100%?)

Actual Results:  The font size does not change if 100% is reselected.  Changing
to something new, then back to 100% fixes the problem.

Comment 1

18 years ago
dupe of 54964


*** This bug has been marked as a duplicate of 54964 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

11 years ago
Blocks: 407316
You need to log in before you can comment on or make changes to this bug.