en-US.xpi does not respect MOZ_PKG_PRETTYNAMES for releases

RESOLVED DUPLICATE of bug 485860

Status

()

Core
Build Config
RESOLVED DUPLICATE of bug 485860
8 years ago
7 years ago

People

(Reporter: nthomas, Unassigned)

Tracking

Trunk
x86
All
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
So the locale is placed at dist/en-US.xpi instead of dist/$platform/xpi/en-US.xpi. See bug 485935 comment #12.
Perhaps there should be a symbolic link between dist/$platform/xpi/en-US.xpi and dist/en-US.xpi

same file, uploaded once but at multiple locations.
Going to solve this as part of bug 485860.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 485860
You need to log in before you can comment on or make changes to this bug.