[Gecko/20100302 Minefield/3.7a3pre] "New Window" in the Context-Menu of the Dock-Icon opens a new window in the background if another Application is in the front

RESOLVED DUPLICATE of bug 548500

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 548500
8 years ago
8 years ago

People

(Reporter: Mehmet, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.3a3pre) Gecko/20100302 Minefield/3.7a3pre
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.3a3pre) Gecko/20100302 Minefield/3.7a3pre

Hello Firefox-Team,

thank you for the implementation of "New Window" into the Context-Menu of the Dock-Icon.

But there is a little bug: The new window opens in the background if another Application is in the front. Every other Mac-Applicaton do this correct (see Safari for example).

**see steps to reproduce**

Thanks and regards
Mehmet

Reproducible: Always

Steps to Reproduce:
1. Bring another Application to the front (for example Finder)
2. click on the Minefield-Dock-Icon
3. Select "New Window" in the Context-Menu of the Dock-Icon
Actual Results:  
The new window opens in the background if another Application is in the front.

Expected Results:  
The new window should open in the front.
(Reporter)

Comment 1

8 years ago
(In reply to comment #0)

> Steps to Reproduce:
> 1. ...
> 2. click on the Minefield-Dock-Icon
> 3. ...


Correction of point #2: *R*I*G*H*T*click on the the Minefield-Dock-Icon while another Application is in the front !
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 548500
You need to log in before you can comment on or make changes to this bug.