Searching for "and" in api throws an error

VERIFIED DUPLICATE of bug 550091

Status

VERIFIED DUPLICATE of bug 550091
9 years ago
3 years ago

People

(Reporter: krupa.mozbugs, Unassigned)

Tracking

unspecified
x86
All

Details

(URL)

(Reporter)

Description

9 years ago
steps to reproduce:
Search for "and" in the api(https://preview.addons.mozilla.org/en-US/firefox/api/1.5/search/and)


observed behavior:

Oops! We had an error.

We'll get to fixing that soon.

You can try refreshing the page, or head back to the Add-ons homepage.

also see bug 549639

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 550091
Verified duplicate.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.