Missing Folder in Filter's list

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: Bogomil, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: 3.0.1

Missing Folder in Filter's list

Reproducible: Always

Steps to Reproduce:
1. Create a new filter
2. Fill in FROM field (contains)- bugzilla
3. Add new field
4. Fill in From field (contains)- mozilla
5. Point an existent subfolder to move messages to
6. Save the filer
7. Create a new subfolder
8. Edit the filter you just created
9. The new folder is nor here (see the screenshot)
(Reporter)

Comment 1

9 years ago
Created attachment 430253 [details]
screenshot

Comment 2

9 years ago
Duplicate of bug 535781?
Bogo, anything in Tools -> Error console ?
Component: General → Filters
Product: Thunderbird → MailNews Core
QA Contact: general → filters

Comment 4

8 years ago
ludo, probably a duplicate as zug sez - zug is usually correct.

reporter, please reopen if you can reproduc using version 3.1.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.