Back/forward widget is brighter with D2D enabled

RESOLVED FIXED

Status

()

defect
RESOLVED FIXED
9 years ago
9 years ago

People

(Reporter: Wulf, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

Reporter

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a3pre) Gecko/20100306 Minefield/3.7a3pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a3pre) Gecko/20100306 Minefield/3.7a3pre

The back/forward widget is brighter (in both its active and grayed-out states) with Direct2D than with just DirectWrite enabled. Happens on 2010-03-04 and 2010-03-06 nightlies with a Radeon 4670.

Reproducible: Always
Reporter

Updated

9 years ago
Blocks: d2d
Reporter

Comment 1

9 years ago
Reporter

Comment 2

9 years ago
Hrm, I wonder. Could be a color space thing, not sure. I wonder how this is drawn, the button seems to be a different color than the others. For what it's worth on my own build I get a different looking button altogether :).
(In reply to comment #3)
> I wonder how this is
> drawn, the button seems to be a different color than the others.

They actually use the same colors.

Comment 5

9 years ago
This should be marked fixed since it doesn't occur anymore.
Fixed long ago.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.