Reconsider capitalization in header pane command captions (should not be lower case, should be upper case)

RESOLVED DUPLICATE of bug 478468

Status

Thunderbird
Mail Window Front End
--
trivial
RESOLVED DUPLICATE of bug 478468
8 years ago
8 years ago

People

(Reporter: Thomas D., Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
One small thing I never understood and never really liked about the new message reader's header pane design was the decision to present all command captions in lowercase, instead of uppercase Initials as we have them throughout the application, and as any other application has them. Any particular reasons for the deviating from default design? Was it perhaps another part of Robin Bryan Hood's early crusade to which also Junk and Archive icons fell victim, with the aim of saving horizontal space in defence of the poor with small screens? ;)

STR

look at header pane buttons, and all actions button, and menus therein

Actual

command captions all start with lowercase letters

Expected

command captions should start with uppercase initials, as everywhere else in the application and in any other serious application, too, for that end.
I've seen other people asking the same, e.g. Nehal in bug 525890, comment 18.

Personal side note: Very rarely, the lowercase variants appear lightweight and modern to me. But most of the time, I don't like the obvious design inconsistency between the rest of all menus and buttons and the header pane.
Just as I don't like the inconsistency of having raised buttons as apposed to "raise-on-hover" style buttons anywhere else in TB3 and any other application (we already have a bug for that).
(Reporter)

Comment 1

8 years ago
What I'm trying to say is that what some might consider cool and space-saving, others (assumedly more) might consider a design accident, even negligent or unfinished design, which wouldn't be a nice message to send with TB3.

Bryan, any UI thoughts on this matter?
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 478468
You need to log in before you can comment on or make changes to this bug.