Closed Bug 550835 Opened 10 years ago Closed 10 years ago

TB cannot be built using system hunspell lib

Categories

(Thunderbird :: Build Config, defect)

All
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED
Thunderbird 3.1b2

People

(Reporter: wolfiR, Assigned: wolfiR)

References

Details

Attachments

(2 files)

There is --enable-system-hunspell but Thunderbird fails to link when it's used.

(will provide a patch shortly)
Assignee: nobody → mozilla
Status: NEW → ASSIGNED
Attachment #431048 - Flags: review?(bugzilla)
Comment on attachment 431048 [details] [diff] [review]
patch
[Checkin: Comment 3]

Not tested this, but it looks fine. r=Standard8
Attachment #431048 - Flags: review?(bugzilla) → review+
http://hg.mozilla.org/comm-central/rev/a15adf83135d
Status: ASSIGNED → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 3.1b2
Depends on: 345080
Flags: in-testsuite-
I assume this is wanted too...
Attachment #431674 - Flags: review?(bugzilla)
Comment on attachment 431674 [details] [diff] [review]
(Bv1) Update SeaMonkey too
[Checkin: Comment 7]

Would be nice to keep seamonkey bugs to their own place though...
Attachment #431674 - Flags: review?(bugzilla) → review+
The libxul check was just an additional bonus and not yet really needed. But mainly a good idea to keep that in sync
Comment on attachment 431674 [details] [diff] [review]
(Bv1) Update SeaMonkey too
[Checkin: Comment 7]


http://hg.mozilla.org/comm-central/rev/c2460d26177d
Attachment #431674 - Attachment description: (Bv1) Update SeaMonkey too → (Bv1) Update SeaMonkey too [Checkin: Comment 7]
Attachment #431048 - Attachment description: patch → patch [Checkin: Comment 3]
You need to log in before you can comment on or make changes to this bug.