Make SeaMonkey build with default MOZ_TOOLKIT_SEARCH=1

RESOLVED DUPLICATE of bug 410613

Status

RESOLVED DUPLICATE of bug 410613
9 years ago
9 years ago

People

(Reporter: sgautherie, Unassigned)

Tracking

Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
Bug 547653 did s/ifndef MOZ_SUITE/ifdef MOZ_TOOLKIT_SEARCH/.

***

Bug 336874 comment 20:
{
Mark Banner (:standard8)      2010-02-22 00:53:46 PST

Although as toolkit/components/search doesn't actually define any chrome, then
it doesn't actually affect [bug 336874].
}

Does this mean SM and/or TB could already build with MOZ_TOOLKIT_SEARCH=1?
Otherwise, what needs to be done to achieve this goal?
Flags: wanted-seamonkey2.1?

Updated

9 years ago
Blocks: 410613

Comment 1

9 years ago
I think doing this needs to be a part of bug 410613 making us actually use this code as well.
No longer blocks: 410613
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Flags: wanted-seamonkey2.1?
Resolution: --- → DUPLICATE
Duplicate of bug: 410613
You need to log in before you can comment on or make changes to this bug.