[config] add versanet.de

RESOLVED DUPLICATE of bug 567692

Status

RESOLVED DUPLICATE of bug 567692
9 years ago
6 years ago

People

(Reporter: steffen.wilberg, Unassigned)

Tracking

({helpwanted})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [top-missing-domain] [config])

Comment hidden (empty)
(Reporter)

Comment 1

9 years ago
versanet.de is the domain used by Versatel: http://versanet.de/ redirects to http://www.versatel.de/.

# Domainname: @versanet.de
# Zugriffsmöglichkeiten: POP3, POP3-SSL, IMAP, IMAP-SSL, SMTP, SSMTP, HTTPS
http://www.versatel.de/index.php?id=1062

http://versatel.custhelp.com/cgi-bin/versatel.cfg/php/enduser/std_adp.php?p_faqid=187&p_created=1166009288&p_sid=oEULDMWj&p_accessibility=0&p_redirect=&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PSZwX2dyaWRzb3J0PSZwX3Jvd19jbnQ9MTMsMTMmcF9wcm9kcz0xOSwzNSZwX2NhdHM9JnBfcHY9Mi4zNSZwX2N2PSZwX3BhZ2U9MQ**&p_li=&p_topview=1
explains how to setup an insecure pop3/smtp account in Thunderbird.

pop3, imap and smtp server names are: mx.versatel.de

Updated

9 years ago
Keywords: helpwanted

Updated

9 years ago
Assignee: nobody → ben.bucksch

Comment 2

9 years ago
Steffen, http://www.versatel.de/index.php?id=1062 says "up to 10 email addresses". Are these aliases or real mailboxen? Does the IMAP login username match the email address? If not, we're in trouble.

> pop3, imap and smtp server names are: mx.versatel.de

Hard to believe (MX is *incoming* SMTP server), but indeed, that's what the page says.

Comment 3

9 years ago
> Are these aliases or real mailboxen?

I should have read further. It says "2 mailboxen, 10 addresses", so they're aliases. How do we map email address to login name?
Assignee: ben.bucksch → nobody
(Reporter)

Comment 4

9 years ago
Sorry, I don't have an account there. If I had, I would've provided complete info, or rather updated the original ISP table last year...

When reading the second page I mentioned in comment 0 again, I noticed that it first says that the "Postausgang-Server" is "mx.versatel.de" as well, but further down it says that the SMTP server is smtp.versatel.de...

Comment 5

9 years ago
what is the problem with this bug? all the config pages at versatel/versanet german pages only show (screenshots) plain authentication, no tls/ssl whatsoever.

mailserver (pop3, smtp and imap) is always "mx.versatel.de"

why does the wiki page read "needs owner"?
https://wiki.mozilla.org/Thunderbird/TopMissingDomains

regards.

Comment 6

9 years ago
> what is the problem with this bug?

See above. The problem with the aliases, for one. It must work for all email addresses, otherwise we can't add it.
Whiteboard: [top-missing-domain] → [top-missing-domain] [config]

Updated

8 years ago
Summary: add versanet.de → [config] add versanet.de

Comment 7

8 years ago
Oops. :(
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 567692
Component: ispdb → ISPDB Database Entries
Product: Mozilla Messaging → Webtools
You need to log in before you can comment on or make changes to this bug.