Closed Bug 567692 Opened 11 years ago Closed 10 years ago

[config] Add Versatel = versanet.de (Germany)

Categories

(Webtools :: ISPDB Database Entries, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: BenB, Assigned: BenB)

References

Details

(Whiteboard: [top-missing-domain])

Attachments

(1 file, 1 obsolete file)

versanet.de is a top20 missing domain

Domains with MX maildo.versatel.de :
versanet.de count 1258
foni.net count 113
gelsennet.de count 93
telebel.de count 7
cneweb.de count 5
telelev.de count 3
ruhrnet-online.de count 3
http://www.versatel.de/hilfe/index_popup.php?einrichtung_email_programm
POP3 and IMAP: mx.versatel.de
username: full email address
SMTP: smtp.versanet.de
username: full email address

SMTP: port 25 works, port 587 is immediately closed, port 465 gives "no route to host" (huch???). No secure auth.
POP3: ports same as SMTP. server has never heard of CAPA or AUTH commands.
IMAP: ports same as SMTP. No secure auth.
Attached patch config, v1 (obsolete) — Splinter Review
can't test, as always (DSL ISP)
Attachment #469300 - Flags: review?(bwinton)
Attachment #469300 - Flags: feedback?
Attached patch config, v2Splinter Review
somebody please test this, if possible.
Attachment #469300 - Attachment is obsolete: true
Attachment #469302 - Flags: review?(bwinton)
Attachment #469302 - Flags: feedback?
Attachment #469300 - Flags: review?(bwinton)
Attachment #469300 - Flags: feedback?
Attachment #469302 - Flags: review?(gozer)
Attachment #469302 - Flags: review?(gozer) → review+
Attachment #469302 - Flags: review?(bwinton) → review?(sancus)
Comment on attachment 469302 [details] [diff] [review]
config, v2

seems to work OK, as best as I can test.
Attachment #469302 - Flags: review?(sancus) → review+
Commited as SVN Revision 73712.
FIXED
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Attachment #469302 - Flags: feedback?
Duplicate of this bug: 552205
Component: ispdb → ISPDB Database Entries
Product: Mozilla Messaging → Webtools
You need to log in before you can comment on or make changes to this bug.