Delete and Junk buttons too wide with icons beside text

RESOLVED DUPLICATE of bug 525574

Status

SeaMonkey
MailNews: General
RESOLVED DUPLICATE of bug 525574
8 years ago
2 years ago

People

(Reporter: tymerkaev, Unassigned)

Tracking

(Depends on: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a3pre) Gecko/20100315 Lightning/1.1a1pre SeaMonkey/2.1a1pre
Build Identifier: 

See attached screenshot. Bug also exists in Thunderbird, see bug 525574.

Reproducible: Always
(Reporter)

Comment 1

8 years ago
Created attachment 432810 [details]
Screenshot
Depends on: 525574
Version: unspecified → Trunk
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

2 years ago
let's just dup it - bug  525574  should fix it. but fix it is a tall order
Status: NEW → RESOLVED
Last Resolved: 2 years ago
No longer depends on: 525574
Resolution: --- → DUPLICATE
Duplicate of bug: 525574
Is Seamonkey using the same code in mailnews here? Otherwise I wouldn't dupe it.
Flags: needinfo?(vseerror)

Comment 4

2 years ago
(In reply to Frank-Rainer Grahl from comment #3)
> Is Seamonkey using the same code in mailnews here? Otherwise I wouldn't dupe
> it.

not 100% sure. Tony might know
Depends on: 525574
Flags: needinfo?(vseerror) → needinfo?(antoine.mechelynck)
(In reply to Wayne Mery (:wsmwk, NI for questions) from comment #4)
> (In reply to Frank-Rainer Grahl from comment #3)
> > Is Seamonkey using the same code in mailnews here? Otherwise I wouldn't dupe
> > it.
> 
> not 100% sure. Tony might know

Don't know. After my latest disk crash about a year ago I haven't succeeded to set up MailNews again so I'm not using SeaMonkey Mail anymore. (I use gmail webmail, and it's much less fun, but better than nothing.)
Flags: needinfo?(antoine.mechelynck)
P.S. My criteria about duplicate Sm/Tb mail bugs are as follows:
- If the symptoms are the same in both apps, there is a good chance that the bug is in shared code.
- If the bug remains in one app after having been FIXED in the other, then it's forked code after all, and then will be the time to REOPEN what had erroneously been RESOLVED DUPLICATE.
(In reply to Tony Mechelynck [:tonymec] from comment #6)
> P.S. My criteria about duplicate Sm/Tb mail bugs are as follows:
> - If the symptoms are the same in both apps, there is a good chance that the
> bug is in shared code.
> - If the bug remains in one app after having been FIXED in the other, then
> it's forked code after all, and then will be the time to REOPEN what had
> erroneously been RESOLVED DUPLICATE.

P.P.S. Another criterion would be to look at which files the fix (if and when there is one) is modifying: IIRC, when looking at a properly set up comm-central clone,
- mail/ is Thunderbird-only
- suite/ is SeaMonkey-only
- mailnews/ is shared between them
- mozilla/ is the mount point for a mozilla-central clone; cZ and DOMi are themselves mounted further down there.
You need to log in before you can comment on or make changes to this bug.