Find bar steals focus a little too aggressively

RESOLVED DUPLICATE of bug 424219

Status

RESOLVED DUPLICATE of bug 424219
9 years ago
9 years ago

People

(Reporter: davidb, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

STR:

1. Command-F to bring up find
2. Click on an individual email (not a thread) in the message list

Expectation: Find bar goes away and focus stays on message row
Actual: Find bar steals focus

Workaround: hit ESC to close find bar (if you notice focus is there).

Comment 1

9 years ago
definitely a duplicate. an easy find (haha) if you look for me as reporter or cc on the bug
Status: NEW → UNCONFIRMED
Ever confirmed: false
Whiteboard: dupme
You were reporter, as it happens.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupme
Duplicate of bug: 424219
You need to log in before you can comment on or make changes to this bug.