the windows future "send to Mail recipient" doesn't send modified attachments

VERIFIED DUPLICATE of bug 356808

Status

Thunderbird
OS Integration
VERIFIED DUPLICATE of bug 356808
8 years ago
8 years ago

People

(Reporter: Hubert, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; de; rv:1.9.1.8) Gecko/20100214 Ubuntu/9.10 (karmic) Firefox/3.5.8
Build Identifier: Mozilla Thunderbird 2.x-3.x

assumption: thunderbird installed and configured as standard mail program.
If i send a mail attachment by windows explorer, (right click to a file i like to send), "Send to", "Mail recipient" the first time the attachment will be delivered correctly. If i consecutively made some change to the file and i repeat my action the attached file send remains the original version but not the modified one. That's annoying since whe use a document management system where this procedure is common and usual.

Reproducible: Always

Steps to Reproduce:
1.create a text file
2.send this file trough Send to Mail recipient 
3.modify your text file and resend it again. 
Actual Results:  
The attached file the recipient received is not the modified one but the first one.

Expected Results:  
The attached file certainly must be the modified version of the file

This behavior is equally seen in Xp, Windows 7, Version of Thunderbird 2.x and 3.x
What is TB 3.x? 3.0.3?

Comment 2

8 years ago
Almost certainly a dupe of bug 356808.
(In reply to comment #2)
> Almost certainly a dupe of bug 356808.
Only with TB 3.0.1 (it's fixes on TB 3.0.2)
Hubert please test whith latest release of TB. %arking as a dup for now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 356808
(Reporter)

Comment 5

8 years ago
I approve that with the latest version of thunderbird 3.0.4 the behavior is solved.
Thank you
Resolution: DUPLICATE → FIXED
Status: RESOLVED → VERIFIED
Resolution: FIXED → DUPLICATE
Duplicate of bug: 356808
You need to log in before you can comment on or make changes to this bug.