search result show incorrect receiver information

RESOLVED DUPLICATE of bug 520146

Status

Thunderbird
Search
--
major
RESOLVED DUPLICATE of bug 520146
8 years ago
8 years ago

People

(Reporter: khng, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2 GTBDFff GTB7.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.9) Gecko/20100324 Lightning/1.0b1 Shredder/3.0.5pre ThunderBrowse/3.2.8.1

Search result shows incorrect receiver

Reproducible: Sometimes

Steps to Reproduce:
1. Create several email accounts 
2. send several emails to each account
3. search email message
Actual Results:  
message designated "Account A" shown as "Account B" in the search result, but searching the "Account B" (e.g. username) doesn't display message in the "Account A"

Expected Results:  
message receiver information should reflect the actual receiver

Comment 1

8 years ago
Maybe a duplicate of bug 520146?
(In reply to comment #1)
> Maybe a duplicate of bug 520146?

Indeed. Thanks for the good work Zug_Treno. Did you get the emails I sent you ?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 520146
You need to log in before you can comment on or make changes to this bug.