Supported add-ons have disabled buttons in Zamboni

VERIFIED FIXED in 5.9

Status

VERIFIED FIXED
9 years ago
3 years ago

People

(Reporter: krupa.mozbugs, Assigned: jbalogh)

Tracking

Details

(Whiteboard: [z][button], URL)

Attachments

(2 attachments)

(Reporter)

Description

9 years ago
Created attachment 435319 [details]
disabled buttons

steps to reproduce:
1.Go to AMO homepage in zamboni
2.Browse Addons->Just Added
3.Notice that all  install buttons are disabled
4.Now go to https://preview.addons.mozilla.org/z/en-US/firefox/?browse=new


observed behavior:
Install buttons are disabled for add-ons which are supported on FF 3.6 and MACOSX
However on loading the URL from #4,the buttons are enabled.
(Reporter)

Comment 1

9 years ago
Created attachment 435321 [details]
buttons on accessing /?browse=new
-> jbalogh for investigation
Assignee: nobody → jbalogh
Severity: major → normal
(Assignee)

Comment 3

9 years ago
Thanks for the STR Krupa.  I know what the problem is just going by your details.
OS: Mac OS X → All
Hardware: x86 → All
Whiteboard: [z]
Version: unspecified → 4.x
(Assignee)

Updated

9 years ago
Whiteboard: [z] → [z][button]
(Reporter)

Updated

9 years ago
Blocks: 554424
(Assignee)

Comment 4

9 years ago
http://github.com/davedash/amo-js/commit/6460ff857
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

9 years ago
verified at https://preview.addons.mozilla.org/z/en-US/firefox.
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.