Closed Bug 555615 Opened 11 years ago Closed 11 years ago

Deal with whatever SeaMonkey needs to do when the new EM backend lands

Categories

(SeaMonkey :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 561600

People

(Reporter: kairo, Unassigned)

Details

See discussion in bug 553890, for example.

We'll probably need to do something when the new EM work that's tracked somewhere lands. This bug deals with whatever the backend changes coming there mean for our shipping of preinstalled extensions.

Anything connected to the frontend should be in a separate bug.

This should be marked as depending on whatever bug tracks the new EM work.
Version: unspecified → Trunk
Grr, I forgot this was already filed when I filed Bug 561600, however since I have a patch there... just resolving this out.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: SMAddonMgr
V.Duplicate
Status: RESOLVED → VERIFIED
No longer depends on: 461973
No longer depends on: 553890
You need to log in before you can comment on or make changes to this bug.