zoom goes back to 100% when mouse wheel clicking link to open new tab

RESOLVED DUPLICATE of bug 555224

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 555224
8 years ago
8 years ago

People

(Reporter: Ferdinand, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a4pre) Gecko/20100330 Minefield/3.7a4pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a4pre) Gecko/20100330 Minefield/3.7a4pre

I have most pages at 150% zoom by default. The past few days to zoom goes back to 100% when I open a new tab from a link with the mouse wheel. It does not happen when left clicking the link. The new page is also not affected. (CTRL+left mouse click does the same as mouse wheel.)

Reproducible: Always

Steps to Reproduce:
1.set zoom to 150%
2.mouse wheel click link
Actual Results:  
zoom goes to 100%

Expected Results:  
zoom stays at 150%

Comment 1

8 years ago
Should be OK again in today's nightly
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 555224
You need to log in before you can comment on or make changes to this bug.