Dreamweaver won't launch Firefox 3.6.2 from the preview menu.

RESOLVED DUPLICATE of bug 549680

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 549680
8 years ago
8 years ago

People

(Reporter: Jim, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2

Firefox has to be closed for Dreamweaver to launch the browser, and then it won't show the page being requested.

Reproducible: Always



Expected Results:  
View the page being developed in Dreamweaver.

I thought this was supposed to be fixed in 3.6.2?
Summary: Dreamweaver won't launch Firefox 3.6.2 from the preveiw menu. → Dreamweaver won't launch Firefox 3.6.2 from the preview menu.
there is another issue with Dreamweaver ...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 549680
You need to log in before you can comment on or make changes to this bug.