Closed Bug 556662 Opened 10 years ago Closed 10 years ago

[k] use minify for css and js

Categories

(support.mozilla.org :: General, defect)

defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 550515

People

(Reporter: paulc, Assigned: paulc)

Details

We should add js/css minification to kitsune. We could probably just use the php one -- http://code.google.com/p/minify/ and it can use memcache + expires headers. We could also configure groups -- right now basically only one of each, for search.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 550515
Verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.