Imported IE Favorites in sidebar don't work

VERIFIED DUPLICATE of bug 56574

Status

P3
major
VERIFIED DUPLICATE of bug 56574
18 years ago
14 years ago

People

(Reporter: mike_jk, Assigned: matt)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
1. Open sidebar
2. Click on any link under Imported IE Favorites
3. You will get a message on screen that says something like this:
[InternetShortcut]
URL=http://www.mozilla.org/
Modified=E0196B8A37E5BF01CA

Build ID: 2000100708.
WORKSFORME on 20001020 Win95. pepperxn@netscape.net - are you still seeing this 
problem with recent builds of Mozilla?

Gerv
(Assignee)

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 56574 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.