Unable to save your message as draft.

RESOLVED DUPLICATE of bug 380372

Status

--
major
RESOLVED DUPLICATE of bug 380372
9 years ago
8 years ago

People

(Reporter: jd1008, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.9) Gecko/20100330 Fedora/3.5.9-1.fc12 Firefox/3.5.9
Build Identifier:  thunderbird-3.0.4-1.fc12.i686

I have a message in the Sent Folder. The message containc text and a gif.

I right click on the message and select Edit as New.

I change the recipients and click Send.
I get this banner:

Unable to save your message as draft.
There was an error attaching . Please check if you have access to the file.

Of course I have access to the file.
It is a message I had already sent!!
The partition where my home dir lives is 60% full.
I have no problem creating and sending new messages.
This problem really is extremely annoying, and that's putting it very mildly!!!
I did not wish to resort to expletives in describing it.

Reproducible: Sometimes

Steps to Reproduce:
1.send a message to someone that conaines a gif image.
2.view the message in the sent folder
3.right click -> Edit as New
4.erase old recipients, add a new recipient. Of cource, you are fre to send to same recipients).
Actual Results:  
Error banner saying
Unable to save your message as draft.
There was an error attaching . Please check if you have access to the file.

Expected Results:  
No error banner, and message gets sent.
Using Pop or imap ?

Have you tried safe mode? (see https://support.mozillamessaging.com/en-US/kb/Safe+Mode for more information)
Component: General → Mail Window Front End
QA Contact: general → front-end

Comment 2

8 years ago
Duplicate of bug 380372 comment 11?
(Reporter)

Comment 3

8 years ago
No. I have not.
I really do not have the time to debug this.
I just thought that it might be important information
to the developers.

The only detail I can add is that it seems to happen
infrequently. But when it does happen, I am unable to get
past it no matter how many times I restart TB, so I end up
giving up on sending that particular email.
(Reporter)

Comment 4

8 years ago
Well, I am still having the problem on rare occasions.
Most of the times when it does happen, the message
contains gif images.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 380372
You need to log in before you can comment on or make changes to this bug.