Black rectangle box appears, when mouse hover menu, toolbarbutton , textbox, input, textarea

RESOLVED FIXED

Status

()

--
major
RESOLVED FIXED
9 years ago
9 years ago

People

(Reporter: alice0775, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.3a5pre) Gecko/20100407 Minefield/3.7a5pre ID:20100407234423

Black rectangle box appears, when mouse hover menu, toolbarbutton , textbox, input, textarea 

Reproducible: Always

Steps to Reproduce:
1. Start Minefield with new profile
2. Mouse hover menu, toolbarbutton , textbox, input, textarea etc.
3. 

Actual Results:
 Black rectangle box appears
 
Expected Results:
 Black rectangle box shoud not appear

Regression

Works:
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.3a5pre) Gecko/20100407 Minefield/3.7a5pre ID:20100407201838

Broken:
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.3a5pre) Gecko/20100407 Minefield/3.7a5pre ID:20100407234423

Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=0770fe34e535&tochange=d294c76984c6
(Reporter)

Comment 1

9 years ago
Created attachment 437814 [details]
screenshot
(Reporter)

Updated

9 years ago
Blocks: 542605

Comment 2

9 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.3a5pre) Gecko/20100408

I posted in bug 542605 comment 33, I get the same thing and I think this deserves a respin.
Severity: normal → major
(Reporter)

Comment 3

9 years ago
Bug 542605 is now backed out.
And this was solved.
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.3a5pre) Gecko/20100408 Minefield/3.7a5pre ID:20100408065616
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Duplicate of this bug: 558035
You need to log in before you can comment on or make changes to this bug.