Closed Bug 558183 Opened 10 years ago Closed 10 years ago

OOPP: Crash in [@ mozilla::plugins::PStreamNotifyParent::Send__delete__(mozilla::plugins::PStreamNotifyParent*, short const&) ]

Categories

(Core :: Plug-ins, defect, critical)

defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 558130

People

(Reporter: marcia, Assigned: jaas)

References

()

Details

(Keywords: crash, regression)

Crash Data

Seen while running Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.3a5pre) Gecko/20100408 Firefox/3.6

STR:
1. Enable OOPP by changing ipc pref to true in about:config
2. Load video from site in URL.
3. Select the full screen button on the video controls bar.
4. As soon as the video goes into full screen mode, I don't see any content and I get the beachball.
5. I force quit the browser since I cannot do anything else.
6. I crash shortly after force quitting the browser.

https://crash-stats.mozilla.com/report/index/b4f5f876-1c6b-4b54-b51d-e24922100408 is the report. http://tinyurl.com/yfmwuor links to the other 7 reports besides mine.
Sorry about the bad user agent - the above happened with Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.3a5pre) Gecko/20100408 Minefield/3.7a5pre and I can repro using a fresh profile.
Do you have adblock plus? This is probably a dup of bug 558130
The first profile did, however I can reproduce using a fresh profile with no extensions. However, in this instance I get the same stack as in Bug 557011, so I guess in this case it is a dupe of that bug?
Has finished work a browser, after page opening http://azi.com.ua/load/1-1-0-29
Hit this twice within the last day...

bp-ee827326-e824-4cba-ab36-b215a2100409
bp-c768feba-73be-4d68-8866-cf8c62100409
OS: Mac OS X → All
Hardware: x86 → All
Josh, this is your regression, right?
Assignee: nobody → joshmoz
Keywords: regression
I'm not sure yet, but there is a good chance. Working on it now.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 558130
Duplicate?) and you come on http://azi.com.ua/load/1-1-0-29
Crash Signature: [@ mozilla::plugins::PStreamNotifyParent::Send__delete__(mozilla::plugins::PStreamNotifyParent*, short const&) ]
You need to log in before you can comment on or make changes to this bug.