Closed Bug 558697 Opened 10 years ago Closed 10 years ago

mochitest-plain-2: intermittent "test_Prototype.html | testElementReplace - 6 assertions, 1 failures, 0 errors"

Categories

(Core :: DOM: Core & HTML, defect)

defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 558610

People

(Reporter: ehsan, Unassigned)

References

()

Details

(Keywords: regression)

Attachments

(1 file)

http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1271019640.1271020184.20051.gz#err0
Rev3 Fedora 12x64 mozilla-central opt test mochitests-2/5 on 2010/04/11 14:00:40

3065 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/tests/mochitest/ajax/prototype/test_Prototype.html | testElementReplace - 6 assertions, 1 failures, 0 errors
Failure: assert
got <false> dom_test.js: Line #387
Might also be relevant:

bug 558700
bug 558699

as they all occurred on the same run.
Attached file Reduced testcase
Passes: bd0b0915864b
Fails: 7fc54ac24458
And I can reproduce on Windows as well.
Keywords: regression
OS: Linux → All
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 558610
V.Duplicate
No longer blocks: 438871
Status: RESOLVED → VERIFIED
Whiteboard: [orange]
No longer blocks: fedora-oranges
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.