Closed Bug 558699 Opened 10 years ago Closed 10 years ago

mochitest-plain-2: intermittent "test_Prototype.html | testSetValue - 12 assertions, 1 failures, 0 errors"

Categories

(Core :: DOM: Core & HTML, defect)

All
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 558610

People

(Reporter: ehsan, Unassigned)

References

()

Details

http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1271019640.1271020184.20051.gz#err2
Rev3 Fedora 12x64 mozilla-central opt test mochitests-2/5 on 2010/04/11 14:00:40

3189 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/tests/mochitest/ajax/prototype/test_Prototype.html | testSetValue - 12 assertions, 1 failures, 0 errors
Failure: assertEqual
expected <'I Changed'>, actual: <''> form_test.js: Line #348
Might also be relevant:

bug 558700
bug 558697

as they all occurred on the same run.
Summary: mochitest-plain-2: intermittent "test_Prototype.html | testResponders - 8 assertions, 2 failures, 0 errors" → mochitest-plain-2: intermittent "test_Prototype.html | testSetValue - 12 assertions, 1 failures, 0 errors"
No longer blocks: 438871, fedora-oranges
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Whiteboard: [orange]
Duplicate of bug: 558610
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.