%-heights don't work for inline replaced elements in tables

VERIFIED DUPLICATE of bug 41656

Status

()

P2
major
VERIFIED DUPLICATE of bug 41656
18 years ago
18 years ago

People

(Reporter: buster, Assigned: buster)

Tracking

Trunk
Future
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

18 years ago
I recently checked in a partial fix for bug 54119 (%-heights don't work on
images.)  This fixes images and other inline replaced elements in the BODY, but
not in tables.  This bug is a placeholder for the rest of the work required to
get them working when they are children of a table.
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Depends on: 54119
OS: Windows NT → All
Priority: P3 → P2
Hardware: PC → All
Target Milestone: --- → Future
(Assignee)

Comment 1

18 years ago
Created attachment 16547 [details]
test case, shows elements in body, div, and table.  only table is broken

Comment 2

18 years ago
*** Bug 56409 has been marked as a duplicate of this bug. ***

Comment 3

18 years ago
*** Bug 56577 has been marked as a duplicate of this bug. ***

Comment 4

18 years ago
would this also include iframes (56718)?

Comment 5

18 years ago
Changing QA contact to Chrisd
QA Contact: petersen → chrisd

Comment 6

18 years ago
Hmmm.....it turns out that this is most likely a DUPLICATE of bug 41656...I'm not 
sure, because the language of "% height NOT ignored in block with no height 
specified" throws me a curve-any thoughts?


*** This bug has been marked as a duplicate of 41656 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 7

18 years ago
verifying as a duplicate of  41656
'(table/iframe) % height NOT ignored in block with no height specified'
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.