Intermittent failure in test_places/queries/test_tags.js | 3 == 2

RESOLVED FIXED in mozilla2.0b9

Status

()

RESOLVED FIXED
9 years ago
6 years ago

People

(Reporter: philor, Unassigned)

Tracking

({intermittent-failure})

Trunk
mozilla2.0b9
x86
Linux
intermittent-failure
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1271231948.1271232648.7494.gz
Linux mozilla-central opt test xpcshell on 2010/04/14 00:59:08
s: mv-moz2-linux-ix-slave11

TEST-UNEXPECTED-FAIL | /builds/slave/mozilla-central-linux-opt-unittest-xpcshell/build/xpcshell/tests/test_places/queries/test_tags.js | test failed (with xpcshell return code: 0), see following log:
TEST-UNEXPECTED-FAIL | /builds/slave/mozilla-central-linux-opt-unittest-xpcshell/build/xpcshell/tests/test_places/queries/test_tags.js | 3 == 2 - See following stack:
Duplicate of this bug: 559280
flushes are disabled on this test now
https://bugzilla.mozilla.org/show_bug.cgi?id=555014#c15

Updated

9 years ago
Depends on: 507790
Whiteboard: [orange] → [orange][workarounded by bug521225 on trunk]
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)

Updated

8 years ago
Depends on: 521225
should be fixed by Places branch merge.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Whiteboard: [orange][workarounded by bug521225 on trunk] → [orange]
Target Milestone: --- → mozilla2.0b9
(Assignee)

Updated

6 years ago
Keywords: intermittent-failure
(Assignee)

Updated

6 years ago
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.